Elegant Tabs for WooCommerce v2.1.0

This plugin is an addon for WooCommerce WordPress plugin. This plugin works great with the WordPress 4.0 and above and WooCommerce 2.2.0 and above.

 

Download View Demo

LEAVE A REPLY

Please enter your comment!
Please enter your name here